Seite 1 von 1

macOS 10.15 Catalina

Verfasst: 8. Okt 2019, 20:29
von ManfredRichter
Mit macOS 10.15 hat Apple die Unterstützung für 32 Bit Programme eingestellt. Ältere Programme sind deshalb nicht mehr lauffähig.

Alle von uns aktuell vertriebenen Programme sind liegen seit längerem als 64 Bit Version vor. Sollte irrtümlicher angezeigt werden, dass eines unserer Programme nicht 64 Bit wäre, haben Sie eventuell eine ältere Version. Dann können Sie meist kostenlos auf die aktuelle Version updaten. Es könnte aber auch sein, dass auf Ihrer Festplatte noch eine ältere, ungenutzte Version vorhanden ist. Diese können Sie dann problemlos löschen.